
Creating and Using an Address Book 
in Outlook Express 

  
1. 1.      Open the Address Book by going to the Tools menu => Address 

Book or click the Address Book button. 
  

 
  

2. 2.      Add a new contact by clicking the New button and New Contact 
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3. 3.      Type in the information you want.  You will need First name, Last 
name, and email address.  After you type the email address click the Add 
button. 

4. Use the tabs at the top of the page to input information like Home 
address, Business address and personal information about that person. 

  

 
  

5. 4.      Repeat these steps until you have all the addresses you wish to input. 
6. 5.      Add a group by selecting the Main Identity’s Contacts folder, clicking 

the New button and New Group. 
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7. 6.      Type the name of the group you wish to add and click Select 

Members. 
  

 
  

8. 7.      Select the names you want in the group and click the Select button to 
move them over to the Member’s side. 
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9. 8.      When you are finished click the OK button on the Select Group 

Members window, and OK on the Group window. 
10. 9.      Repeat this process until you have all the groups you want. 
11. 10. In order to use your groups go back to the Outlook Express window.  

You will need to have the contacts window active in Outlook Express. 
12. 11. Go to the View menu and Layout. 

  

 
  
12.  Make sure the Contacts box is checked and click the OK button. 
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13. 12. In the lower-left corner of Outlook Express you will see the Contacts 
window. 

  

 
  

14. 13. All of the users and groups entered in the address book will appear in 
this window.  You can also enter new users by clicking the Contacts 
button and New Contact. 

15. 14. To send a message to an individual or a group simply double-click on 
that individual or group.  This will open up a new message with the 
individual or group as the recipient.  Type in the subject, message, send it, 
and you are set. 

  
Shortcuts: 

-              With Outlook Express, every time you reply to someone it will 
automatically place their address in your Address book. 
-              Try dragging a message you have received from someone not in 
your address book to the Contacts window.  This will add that address 
to your address book. 

 

To Edit an address entry:  

1. Click on Addresses from the top menu bar.  
2. Click on the address you wish to edit.  
3. In the window that pops open, make any changes you wish to the existing 

address entry.  
4. Click the OK button to save your entry.  

 
To Delete an address:  

1. Click on Addresses from the top menu bar.  
2. Click on the address you wish to delete.  
3. In the window that pops open, click the Delete button.  
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** You can also import your address book from one application to 
another, instead of retyping all of your addresses into Outlook. To do this, 
open Outlook: 

1) Click on File 
2) Then Import and Export 
3) The select import from another program or file 
4) Hit next 
5) Pick the program that you want to import from and choose next. 
6) Follow the on screen instructions 

 

 
 
Mail Merge 
When sending out a specific letter to a group of people, it is sometimes easier to 
create a mail merge that automatically places addresses, names, and personal 
greetings in the letters, rather than having to manually address or retype names 
in the body of the letter.   
 
Overview of Mail Merge in Word 97/2000 
 
Creating a Main Document 
1.  To start a mail merge from scratch, click the New page button in the 
Standard toolbar of Word 2000/97.  The new blank page will be the main 
document (letter) with which the data source will be merged.  The data source 
contains the actual names, titles, addresses, etc. 
2.  From the Tools menu, choose Mail Merge.  The Mail Merge Helper appears 
as shown below. 

 
 
3.  In step 1, choose Create and select a document type. (You can choose form 
letters, envelopes, mailing labels, catalogs)A message box appears asking if you 
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want to use the document in the active window or create a new one.  Choose 
Active Window. 
Creating a Data Source 
1.  In the Mail Merge Helper dialog box, choose Get Data (step 2) and select 
Create Data Source.  The Create Data Source dialog box appears as in the 
figure below. 

 
 
 
 
2.  Add and remove field names from the Field names in header row list as 
described above.  When finished, choose OK. 
3.  Enter a filename for the data source in the save box that is displayed, and 
choose OK. 
4.  When the message box appears, choose Edit Data Source to display the first 
blank data form. 
5.  In the Data Form, as shown below, enter the records by typing information 
into the fields.  Use the Tab key to move between fields.  Choose the Add New 
button after completing a record to display a new blank record.  When finished 
entering records, choose OK. 

 
 
 
 

Completing the main document involves adding the necessary fields from 
your data source and finishing the typing of your document.  Entering 
standard text into this document is accomplished by following the same 
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methods used to enter text into any other type of document.  However, 
Word adds a special Mail Merge toolbar to the top of the screen to allow 
you to insert the data source fields and complete the merge. 

 

Inserting Data Source Fields 

1.  Move the insertion point to the location for the first field. 

2.  Choose the Insert Merge Field button on the Mail Merge toolbar. 

3.  Select the appropriate field name from the list, as shown in the figure below. 

 

4.  Continue typing the document, inserting fields where necessary.  Be sure to 
include spaces and other punctuation in appropriate places along with the field 
names.  For example, you will want to place a comma and a space after the City 
field in an address. 

Note:  You can change the font used for a field name just like you can change 
the font for any text in the document.  To do this, select the field name and 
change the font and its attributes with either the formatting toolbar or the 
Format/Font dialog box. 

Merging Data with the Main Document 

Once the document is finished, you are ready to merge the data source with the 
document.  The fields will be replaced with the data from your data source.  You 
can either merge directly to the printer or merge to a file to print later.  You can 
also preview your documents.  This will allow you to make any necessary 
adjustments before actually printing or saving. 

Be sure that the main document is displayed.  The Mail Merge toolbar displays 
on the screen whenever a main document is open. 
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Choose the View Merged Data button to preview the resulting documents on the 
screen. 

Choose the Merge to Printer button to send the resulting documents directly to 
the printer. 

Choose the Merge to New Document button to display the resulting documents 
in a single file for saving. 

 

Word also allows you to use other data sources that have been created in other 
applications.  For example, you may have an Excel spreadsheet that already lists 
all of your employees and their addresses, or you may want to use the Contact 
list from Outlook.  Keep going to learn how to use alternative data sources... 

Alternative Data Sources 
If you were writing a form letter to everyone in your Contact list in Outlook, it 
would be time consuming to recreate that entire data source in Word.  Word 
allows you to attach other data sources. 
In step 2 of the Mail Merge Helper dialog box, as shown below, choose Get Data. 

 
Select Open Data Source to use a file from another program such as Excel. 
Select Use Address Book to use other sources such as your Outlook Contact 
List. 
Once you have chosen the data source, Word creates the appropriate field 
names that can be inserted into the main document using the Mail Merge toolbar. 
In the following example, we have chosen Use Address Book to use our Contact 
list from Outlook.  The steps are displayed in the following figures. 
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When a data source from another application is used, the data source is linked to 
that application.  In other words, when information is updated in that application, 
the data source is updated as well. 
 
Word 2000/97 allows you to not only merge to a file or a printer, but also to 
perform a merge directly to Outlook to send a group of personalized 
emails!  You can even use an Excel spreadsheet or your Outlook Contacts 
as your data source.  
 
Performing an Email Merge  
Set up the merge as normal, choosing Open Data Source to select your Excel 
spreadsheet or Use Address Book to select an Outlook Contacts list as the data 
source.  For detailed information on setting up a basic merge from scratch, see 
Creating a Mail Merge in Word. (above) 
Once your main document is complete and everything is in place for the merge, 

choose the button from the Merge toolbar.  Alternatively, from the Tools 
menu, choose Mail Merge, and select the Merge button.  The Merge dialog box is 
displayed and offers options for performing your merge.  
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In the Merge to field, choose the drop down arrow and select Electronic mail.  
Choose the Setup button, indicate which field (or column in an Excel 
spreadsheet) the email address can be found in, and enter a subject for your 
email in the Merge To Setup dialog box, as shown below.  
 

 
 
Choose OK.  
You can select query options with the Query Options button if you need to do 
targeted marketing or filter out certain individuals from your list for which the 
email is intended.  The Query Options dialog box, as shown below, allows you to 
choose a field and enter criteria.  For example, if I wanted to target only those 
from my list who reside in the state of Texas, I would choose the options below 
and type "Texas" in the Compare to field. Note that you can have multiple 
comparisons (ie. reside in Texas AND are Project Managers).  
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If you want to use query options, it is very important that you are consistent when 
entering the data into your data source, or Word will not find all the individuals 
you need.  In the above example, if we entered some people with "Texas" and 
others with "TX", Word would find only those with "Texas" in the state field.  As 
an alternative, you could enter the above criteria, choose "OR" for the second 
line and complete the second line the same way using "TX" in the Compare to 
field.  
 
Now, before you actually send the email, you can have Word check for errors in 
the document by choosing the Check Errors button and selecting Simulate the 
merge and report errors in a new document.  If you choose to do this, Word will 
report any errors in the document, and when you are finished correcting any 
errors, you will need to choose the Merge button again to perform the merge.  
 

 
 
The other two options in the Checking and Reporting Errors dialog box, perform 
the merge (send the email) and also report errors that have occurred during the 
merge.  
 
If you do not want to check for errors, choose the Merge button on the Merge 
dialog box to send your email.  Remember, that choosing the Merge button 
actually sends the email, so be sure to have everything in place prior to choosing 
that button.  If you are on a stand alone machine and are not connected to the 
Internet, Word places the letters in your Outbox to send the next time you 
connect and open Outlook.  
 
 
Overview of Mail Merge Procedures in Word 2002 
Mail merge has a new look in Microsoft Word 2002. With mail merge you can 
merge a list of data like names and addresses with a generic form or template to 
create customized documents such as letters, mailing labels, or envelopes. 
When you select the Mail Merge Wizard command (on the Tools menu, Letters 
and Mailings submenu), Mail Merge appears in the task pane. To begin the mail 
merge process, determine the type of document you want to create, then 
continue through the rest of the steps, and complete the process by printing your 
customized documents.  
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Using the Mail Merge task pane  
With the Mail Merge task pane, each step of the mail merge process is clearly 
described for you, without leaving your document. Depending on the options you 
select, a dialog box may appear now and then, but you can focus more on 
producing the final documents and less on the process. For example, you don't 
have to close a dialog box in order to make a change to the document. This 
allows you to proceed through the mail merge at your own pace.  
 
To use the Mail Merge Wizard to add names from your Outlook contacts 
You can personalize a letter by using the Mail Merge Wizard in Word to add the 
names from your Microsoft Outlook contacts. The Mail Merge task pane clearly 
describes and walks you through each step of the process without leaving your 
document.  

1. On the Tools menu, point to Letters and Mailings, and then click Mail 
Merge Wizard.  

2. In the Mail Merge task pane, select Letters, and then click Next: Starting 
document at the bottom of the task pane.  

3. Select Use the Current Document, and then click Next: Select 
recipients.  

4. Select Select from Outlook Contacts, and then click Choose Contacts 
Folder.  

5. Click the appropriate contact folder, and then click OK. Choose recipients 
for the letter by selecting the text box, and then click OK. Click Next: 
Write your letter.  

6. Finish editing your letter, and add recipient information by clicking the item 
you want to personalize (for example, an address block or greeting line), 
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fill in the information you want to insert in the dialog box, and click OK, 
then click Next: Preview your letters.  

7. You can preview the letter for each intended recipient if you want, or click 
Next: Complete the merge.  

8. Complete the process by printing your customized letters by clicking Print 
in the Mail Merge task pane.  

9. Remember to save your letter. Then close the document and proceed to 
the next section to print your envelopes.  

 
 

To print envelopes using your Microsoft Outlook 2002 Contacts 

If you're only mailing a few letters, Word makes it easy to print envelopes 
one at a time. For larger mailings, you can use the Mail Merge Wizard to 
print envelopes using the address information from your Outlook contacts 
or other data source, enabling you to address and print all the envelopes at 
once. In addition, the Mail Merge Wizard can even help you add graphics to 
your envelopes or print your own return address labels. 

1. Open a blank document in Word.  
2. On the Tools menu, point to Letters and Mailings, and then click Mail 

Merge Wizard.  
3. In the Mail Merge task pane, under Select Document Type, select 

Envelopes and then click Next: Starting document.  
4. Under Select Starting Document, select Change Document Layout.  
5. Under Change document layout, click Envelope Options. Choose the 

envelope size and address font options you want, and then click OK. Click 
Next: Select recipients.  

6. Under Select Recipients, click Select from Outlook contacts, or search 
for an existing list by clicking Use an Existing List and Browse.  

7. Click Choose Contacts Folder.  
8. In the Select Contacts List folder dialog box, click on the contact list you 

want, and then click OK. All the contacts in the folder appear in the Mail 
Merge Recipients dialog box.  

9. Select the names you want to include, and click OK. Click Next: Arrange 
your envelope.  

10. Point the cursor where you would like the recipient's name and address to 
appear on the envelope. Click Address Block. Choose the format you 
would like the name and address to appear. Click Next: Preview your 
Envelopes.  

11. You can preview all envelopes to make additional formatting changes you 
would like or delete recipients. When finished click Next: Complete the 
Merge.  
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12. If you'd like to add personal notes you can edit individual envelopes. Click 
Edit Individual Envelopes.  

13. When you are finished click Print. Select All. Click OK. Important: be sure 
to select the correct printing options for envelopes before clicking OK to 
print. 
Note  In the Mail Merge Wizard, your return address is omitted by default. 
If you want to print your return address on the envelope, add your return 
address to your envelope document in Step 4 or Step 5.  
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